The essential news about content management systems and mobile technology.
Powered by Joocial, XT Search for Algolia, and SlimApps.

  • Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 1.0.0 through 3.9.2
  • Exploit type: XSS
  • Reported Date: 2018-September-24
  • Fixed Date: 2019-February-12
  • CVE Number: CVE-2019-7742

Description

A combination of specific webserver configurations, in connection with specific file types and browserside mime-type sniffing causes a XSS attack vector.

Affected Installs

Joomla! CMS versions 1.0.0 through 3.9.2

Solution

Upgrade to version 3.9.3

Contact

The JSST at the Joomla! Security Centre....

Reported By: Hanno Böck

Read more