The essential news about content management systems and mobile technology.
Powered by Joocial & JoomGap.
joomla 4 php7

With the prospect of Joomla 4 next year we would like to raise awareness on the must of upgrading to PHP 7.
Joomla 4 will require PHP 7 to run, as stated in this announcement. Most hosts already offer PHP 7 in their packages and it should be fairly easy to change your PHP version. (Hint: before you do, make sure you backup) If not, contact your host today.

Let us give you 4 reasons why you shouldn’t wait on upgrading PHP.

Read more